Rear 187B

Rear USB cable, Carplay , Android Auto.
You will not see the messy data cable on the front panel, it looks more concise and neat.

Ori 187B

The genuine RCD330 Plus Noname 187B

Android Auto / Carplay /Mirror link
For all Volkswagen PQ car

RCD330g plus 187B
Green Skoda

For Fabia / Octavia / Superb / Yeti etc
Green light Noname 187B or + rear USB or + Wireless Car play dongle.
German, Spanish, Portuguese, Russian, English

wireless carplay Noname 187B
Rear 187B

Rear USB, Carplay , Mirrorlink, Carlife.
You will not see the messy data cable on the front panel, it looks more concise and neat.

280B

Noname 280B

Android auto, Carplay. + Rear USB
MQB Volkswagens Original Unit.
USB original installation

Flip camera

FIts Golf 6/7 R/GTI MK6 MK7, Polo C/R/GTI/Plus, EOS/Beetle/Passat CC/Scirocco For RCD330 Plus

RCD330g plus
cables

Rear USB cables and socket V3.0

For Noname 187B , Desay 187B, Noname 5GD 035 280B.

previous arrow
next arrow
Shadow
Please or Register to create posts and topics.

187B does not show video of RGB/CVBS adapter

Hello,

I've installed an RGB/CVBS adapter for default camera of skoda superb mk2 (3T). On its inputs:

  • Power(red)                       12V is present
  • Reverse light(yellow)     12V is present if I set DSG to reverse
  • GND(black)                      galvanically checked, it's on ground

If I set ignition to on, and put the car into reverse, then I see video on the output of the AV adapter. I have seen the picture on a random TV screen with composite input.

If I connect the video output of the AV adapter with the BNC male-pinout cable to the 187B, then I see only black picture, and the message 'reverse camera is not available'.

Before finding the right wire on the onboard PCU for 12V, I've seen picture on the 187B, if I connected the yellow to 12V, so I assume that the cabling is fine.

What are your suggestions as next step to troubleshoot this, please?

In addition, I've connected an NSTC video signal to the BNC female plug of 187B, and when switched to reverse, I saw the picture as well. In brief, the 187B uses the signal if it comes from a different source than the AV adapter. Is there a way to reconfigure that adapter?

 

I keep talking to myself here, I had to drive away, and after a while I started having picture from the camera. It's not obvious if it keeps working, or what has happened.