Rear 187B

Rear USB cable, Carplay , Android Auto.
You will not see the messy data cable on the front panel, it looks more concise and neat.

Ori 187B

The genuine RCD330 Plus Noname 187B

Android Auto / Carplay /Mirror link
For all Volkswagen PQ car

RCD330g plus 187B
Green Skoda

For Fabia / Octavia / Superb / Yeti etc
Green light Noname 187B or + rear USB or + Wireless Car play dongle.
German, Spanish, Portuguese, Russian, English

wireless carplay Noname 187B
Rear 187B

Rear USB, Carplay , Mirrorlink, Carlife.
You will not see the messy data cable on the front panel, it looks more concise and neat.

280B

Noname 280B

Android auto, Carplay. + Rear USB
MQB Volkswagens Original Unit.
USB original installation

Flip camera

FIts Golf 6/7 R/GTI MK6 MK7, Polo C/R/GTI/Plus, EOS/Beetle/Passat CC/Scirocco For RCD330 Plus

RCD330g plus
cables

Rear USB cables and socket V3.0

For Noname 187B , Desay 187B, Noname 5GD 035 280B.

previous arrow
next arrow
Shadow
Please or Register to create posts and topics.

Analysis of the reasons why the reversing camera does not work, the screen is black, and there is no movement when reversing

If nothing happens on the screen of the head unit when reversing, there are two reasons.

1. You did not activate the head unit's backup camera function, you need to use VCDS to activate it.

2. If you have activated the backup camera of the head unit, then your CANBUS communication is out of order, and your gateway can not communication with the head unit.

The probability of the first situation is relatively high. Watch this video on how to activate the backup camera.

#1, anyway, if you get a black screen when reversing, it means that your unit has activated the backup camera function. You don't need to change the encoding anymore.
There are two types of black screens.
The first is the black screen when reversing, all of which are black without any text prompts. There are 3 reasons for this black screen.
1. The trunk is not closed;
2. The sensor of the trunk is faulty. At this time, your center dashboard will display that the trunk is not closed.
3. The camera itself is malfunctioning.

The second type is a black screen with wrong text messages.
1. Your ACC 12V power supply is not available.
2. The reversing light is not successfully connected (some cameras need to be connected to the reversing light).
3. If you connect ACC 12V directly to the reversing light by mistake, it will cause unstable image and intermittent black screen.
4. The ground wire is not really connected to the car's metal body or the ground wire is in false contact.
5. The connection of your delay box is wrong. (Some cameras equipped with delay boxes)

delay box.
https://www.ebay.com/itm/183847574906

If it displays “No CAN”  when reversing, it means your CANBUS+ or CANBUS- is falsely connected.

Hi just fitting my second of these on a t6. First was a caddy. I did have to try 2 cameras on that to get it to work..

I have everything working except the rear camera. Have tried 3x cameras.

Of those 2x cameras work on a separate monitor via same power feed so I guess 1 camera is broken.

Anyway neither show up on the rcd330.

All are supposed to be NSTC.

When the video adapter is plugged in and camera too - the rcd330 shows the reverse camera text but no image. The camera settings button doesn't do anything. But you can press the X to cancel in the top right...

Any ideas?

I've ordered another video adapter incase that is the weak link.

My understanding is nothing would happen if VCDS wasn't enabled so that must be ok as it shows the camera text screen?

I have the Noname 187B

https://www.ebay.com/itm/133532398575

 

Thanks

Hey, I've been trying to get my reverse camera working for a while now. I have proper vagcom with vcds and have checked that reverse camera is enable and it is. From what you've told me my "CANBUS communication is out of order". As when I select reverse gear nothing at all happens on the head unit. Any help rectifying this problem would be greatly appreciated.

I have an issue where the reverse camera works when I first start my car, but after a couple minutes it no longer works and I get a “Rear view camera system currently unavailable” error message when I shift to reverse. If I shut the car off and restart it the camera works again.

2013 Passat SEL TDI w/ noname 187B with the dynamic parking lines both ordered from your store.

Samuel Brogadir has reacted to this post.
Samuel Brogadir

Hi, I have a problem where my backup camera sometimes works and sometimes doesn’t. When it doesn’t work, I get a black screen with the message “The “Rear View” Camera System is Currently Not Available”. Do you know why this is happening and how I could fix it?

Uploaded files:
  • You need to login to have access to uploads.